Les extensions à réinstaller sur Firefox

A chaque fois que je réinstalle firefox sur une nouvelle install/machine je ne me souviens jamais des bons plugins à installer.

Je fais donc ce tit post pour les lister et ne plus jamais les oublier ainsi qu’une petite description pour vous lecteurs.

uBlock Origin

AdBlocker en version opensource et donc un peu plus “safe” que la version de base qui est maintenant pilotée par des intentions dont la noblesse est très discutable.

154548

uBlock Origin

 

Lightbeam

Afin d’effectivement suivre où et par qui vous êtes effectivement tracké. Parce que oui vous être tracké, en avoir conscience et connaître ses ennemis c’est mieux.

116420

Read More…

Posted in Web at October 10th, 2016. 11 Comments.

Install ‘real’ firefox on Debian 8

Iceweasel is often enough but for some remote debugging the ‘official’ version is required.

Linux mint handles this package in repo. Add the following line into a new file /etc/apt/sources.list.d/linuxmint.list

deb http://packages.linuxmint.com debian import

and follow rest of flow (update, install firefox is the name of package).

This explanation is less less verbose but source is : http://linuxconfig.org/simple-firefox-web-browser-installation-on-debian-8-jessie-linux

Posted in Au quotidien at December 29th, 2015. No Comments.

Installer Flash 64bits sous linux

Pour installer une version 64 bits de flash, le plus dur n’est pas l’installation proprement dite, mais bien la recherche du plugin flash en version 64bits.
Je vous évite tout ce travail libflashplayer-10.0.42.34.linux-x86_64.so.tar.gz (provient de la page adobe suivante).

On ouvre un petit terminal et on tape :

cd ~/Telechargements/ #Attention vous avez surement des accents sur Téléchargements, je les ai supprimé pour cause de compatibilité avec des os virtuels.

tar zxvf libflashplayer-10.0.42.34.linux-x86_64.so.tar.gz #On détargézette l’archive

mv libflashplayer.so ~/.mozilla/plugins/ #Et on déplace le plugin au bon endroit (cad le dossier plugins de mozilla)

N’oubliez pas de relancer firefox, pour qu’il tienne compte du plugin.

Voilà, c’est fini, vous pouvez utiliser le plug-in flash d’adobe sous votre système x64 maintenant ^^.

Posted in Linux at January 27th, 2010. No Comments.